Vous vous demandez qui a bien pu gagner ? Visitez ce sujet pour découvrir de qui il s'agit !
Bienvenue sur la nouvelle mouture de SimsAgora ! Nous vous avons préparé un résumé des nouveautés dans le sujet de l'annonce. N'hésitez pas à y poser toutes vos questions !

Sims 2Problème au lancement des Sims2

HalibbelHalibbel Membre De passage
mars 2013 modifié dans Aide
Bonjour, j'ai Les sims double deluxe (version EA link), et j'ai acheté il y a peu, l'add on animaux & cie. L'add on s'installe sans encombre, mais au moment de lancer le jeu, j'ai un problème.

Si je le lance via l'icône des Sims double deluxe, j'ai ce message: Runtime error! [attachment=1]Fenêtre apparaissant après la tentative de lancement du jeu Les Sims 2( via l'icône les sims2 double deluxe).JPG[/attachment]


Si je lance par l'icône du dernier add on ajouté (animaux & cie): Les Sims 2 EP4 a cessé de fonctionner.[attachment=0]The Sims2 EP4 a cessé de fonctionner.JPG[/attachment]

Ce qui fait qu'il n'y a pas moyen de jouer! En revanche si je désinstalle l'add on, le jeu de base fonctionne, mais c'est tout de même frustrant.

Je ne sais plus quoi faire, j'ai tout essayé -_-'
J'espère que vous pourrez m'aider, en tout cas je remercie d'avance tous ceux qui essaieront.

Réponses

  • Bonjour,

    Si dans le double deluxe tu n'as pas les nuits de folie et académie les animaux ne marcheront pas car ils faut acheter les jeux par ordre pour que ça marche. J'espère que je t'aurais bien aider.
    Amicalement.
  • HanyoYukirinHanyoYukirin Administrateur Pilier du forum
    Oh ? Me semble pas me souvenir qu'on devait avoir tous les jeux pour que ça fonctionne... (dans l'ordre en revanche, si, c'est sûr, c'est mieux.)

    image

    Et parce que je suis bien loin de seulement jouer aux Sims... Le Silence des Hanyos, pour causer Jeux Vidéo de tout genre, avec une préférence pour le rétro et l'indé :)

  • Je n'ai jamais eu tous les add-ons et pourtant ils fonctionnaient bien. Par contre comme le dit Hanyo il faut qu'ils soit installés dans l'ordre de sortie. Mais je ne sais pas du tout si le problème de Halibel vient de là ...
    "L'ignorance est une maladie dont on se guérit très bien."
  • ZundappZundapp Modérateur Pensionnaire
    Quelle est ta configuration Halibbel ?

    T'as essayé de tout désinstaller et tout réinstaller (pas seulement le nouvel add-on) ? Me semble être une problème d'installation ça :unsure:

    [S2] : Floralys II et sa page Facebook + Mon tumblr

    [S3] : Abigail fait son cinéma (aucunes règles, juste pour le fun)

  • HalibbelHalibbel Membre De passage
    Bonjour à tous, ça fait plaisir de voir un forum actif^^ merci de vous interresser à mon problème :)

    Les Sims2 double deluxe comprend le jeu de base, les nuits de folie, et le kit jour de fête. Je n'ai donc pas académie. Le problème pourrait donc venir de là? :unsure:

    Autrement j'ai déjà installé et désinstallé l'add on animaux & cie plusieurs fois, sans succès :( j'avoue que j'ai un peu peur de désinstaller le jeu de base, des fois qu'il décide de ne plus fonctionner après coups...mais je le ferai si je n'ai pas d'autre choix :(
    j'ai regardé les rapports d'erreur, windows en a trouvé deux types différents:

    APP CRASH
    [attachment=1]APP CRASH the Sims2 EP4.JPG[/attachment] AppHangB1[attachment=0]AppHangB1 The Sims2 EP4.JPG[/attachment]

    Ma configuration:

    Système:
    RAM 4.00 Go
    Type du système Système d'exploitation en 32 bits
    CPU Intel Core 2 solo processor
    SU3500 (1.4 GHz)


    Graphhique
    Carte Mobile Intel(R) Series Express Chipset Family
    VGA Intel GMA 4500MHD Up to 1244 MB
    Version de DirectX DirectX 10
  • Lorraine54Lorraine54 Modérateur Colocataire
    Bonjour Halibell !
    Je vois que tu n'as pas véritablement de carte graphique mais une puce. Le jeu "Les Sims 3" demande une bonne carte graphique pour s'exécuter.
    Et, non, tu n'es pas obligée d'avoir d'autres add-on pour pouvoir jouer.
    Pour moi, ton problème vient des performances de ton ordi...
  • ZundappZundapp Modérateur Pensionnaire
    Attention Lorraine, c'est sims 2 ici ;)
    Si je regarde la configuration minimale pour jouer à cet add-on, je pense que c'est très juste, mais ça devrait passer.
    (selon la boite du jeu : proc de 1.3GHz ; 256Mo de RAM ; CG de 32 MB ; DirectX 9.0c)

    A ta place, j'installe les patches des jeux que j'ai, mets à jour le pilote de la puce graphique, installe animaux et cie, installe le patch correspondant et regarde si ça résout le problème.
    Bien entendu, pas de dossier 'downloads' à l'horizon.

    C'est windows vista ou 7 que tu as ?

    [S2] : Floralys II et sa page Facebook + Mon tumblr

    [S3] : Abigail fait son cinéma (aucunes règles, juste pour le fun)

  • Lorraine54Lorraine54 Modérateur Colocataire
    Ah mince ! .... j'ai regardé la config Sims 3..... :blushing:
  • HalibbelHalibbel Membre De passage
    Je suis sous vista. (pas génial, je sais :ninja: )
    J'ai vérifié mes pilotes, et les patchs : tout est à jour et je n'ai pas édité de dossier downloads. C'est incompréhensible :ko2:
    Je vais réessayer de l'installer en faisant super attention aux paramètres et au répertoire, et je vous dis comment ça s'est passé. :construction:
  • Bonjour.

    Il n'y a pas besoin d'Académie pour pouvoir y jouer... Je jouais sans Académie.

    Et là j'ai un peu le même problème, que j'explique..
    Il y a quelques temps j'ai acheté les Sims 2 Double Deluxe (donc avec 'Nuit de Folie' + 'Kit Jour de Fête').
    Par la suite, j'ai acheté ensuite le kit 'H&M : Fashion Kit', et en extensions : 'Animaux & Cie' + 'Au Fil des Saisons' + 'La Bonne Affaire'. Jusque là, le jeu a fonctionné nickel.

    Pour Noël, on m'a offert 'Académie' + 'Bon Voyage' + 'Quartier Libre'.. Je les ai installé et là plus rien ! Le jeu ne se lance plus !

    Donc j'ai vu sur Internet que c'était conseillé d'installer par ordre de sortie ; j'ai désinstallé, ré-installé. Mais toujours rien !

    Là je suis bien embêtée car ça ne fonctionne toujours pas :(
  • ZundappZundapp Modérateur Pensionnaire
    Vista est reconnu pour avoir de gros problèmes de compatibilité avec les sims 2. Il y a un sujet sur le forum, à voir s'il n'y a rien à tenter.

    Et franchement, que ce ne soit pas parfaitement dans l'ordre, ça me paraît gros que tout ne fonctionne plus. Pour moi, c'est pas ça.
    Comme tu as tout désinstallé tiote-dyess, as-tu fait un nettoyage complet du registre avant de tout remettre ?
    Même question que Halibbel -> configuration ?

    [S2] : Floralys II et sa page Facebook + Mon tumblr

    [S3] : Abigail fait son cinéma (aucunes règles, juste pour le fun)

  • Comment fait-on pour savoir la configuration ? :blushing:

    Un lien direct de mon ordi : ici
  • ZundappZundapp Modérateur Pensionnaire
    Tu as tenté la méthode de Lorraine ?
    (à chaque installation, vérifier que cela fonctionne)

    Ton PC n'est pas très performant non plus... Tu n'as pas de carte graphique à proprement parler. En gros, c'est pas un PC pour jouer et plus tu installes de disques additionnels, plus ce sera dur de le faire tourner. Après, ce qui m'étonne, si tu as remis seulement ce que tu avais avant, c'est que ça ne tourne plus.
    Je te conseille de lire les sujets épinglés de ce forum pour connaitre ta configuration et la désinstallation propre du jeu

    [S2] : Floralys II et sa page Facebook + Mon tumblr

    [S3] : Abigail fait son cinéma (aucunes règles, juste pour le fun)

  • J'ai aussi une puce intel graphic hd sur mon portable et j'arrive à lancer avec les sims 2 au complet (tous les addons + tous les kits+ tous mes téléchargements :p ) quand il ne switche pas automatiquement avec la carte nvidia intégrée.
    Par contre si ça marche avec une puce graphique, c'est très moche, il y a de gros bugs graphiques. :dry:
    Mais la présence d'une puce n'empêche pas les sims de se lancer déjà.

    A voir donc si l'une ou l'autre vous n'avez pas aussi une "vraie" carte graphique intégrée (normalement nvidia ou ati) et que vous pouvez switcher avec cette "vraie" carte pour les programmes gourmands en ressources graphiques (comme les sims), qui ne serait pas à jour et donc vous empêcherait de jouer :unsure:

    Halibbel> Le problème de runtime normalement c'est lié à Windows, ça s'installe/se met à jour via windows update donc à voir s'il ne te manque pas une maj de C++ runtime qui provoque ce message d'erreur ?!?

    tiote-dyess>Le jeu qui ne se lance pas ça ressemble à un problème d'installation, il devait rester des traces dans la base de registre. Ou alors si ton contenu personnalisé est activé, tu peux supprimer "Accessory.cache" et "Groups.cache" (situés dans "mes documents>EA Games>Les Sims 2) des fois c'est eux qui empêchent le jeu de se lancer.
    Ils vont être recrées automatiquement quand tu relanceras le jeu ;)

    Mais dans tous les cas, vous devriez vérifier aussi toutes les deux, au cas où, via Windows Update et Tous les drivers pour être sûres que tout est bien à jour :unsure:
  • Bonjour, désolée de mettre autant de temps à répondre, j'ai eu quelques soucis avec le net !

    J'ai tout désinstaller et supprimer par rapport aux Sims. Ensuite, j'ai fait un nettoyage (scan) du disque dur, j'ai défragmenter etc etc... Ah et j'ai même fais les mises à jour comme tu as conseillé mimi0302. Là j'ai de nouveau essayer d'installer le jeu. Donc le jeu de base fonctionne, mais Académie non... Conclusion, ça doit venir de mon ordinateur...

    Merci quand même...
  • Je reviens vers vous une fois de plus....

    Ayant un nouvel ordinateur, j'ai pu installer tous mes CDs, et nickel ! Tous fonctionnaient !

    Là aujourd'hui j'ai voulu y jouer de nouveau, mais là problème... Voilà ce que ça affiche :
    Cette Application n'est pas compatible avec votre système d'exploitation.
    Veuillez le mettre à niveau en passant à Windows 98SE, Windows 2000 ou version ultérieure.


    J'ai changé, mais rien... Hier ça fonctionnait encore bien !
  • moussemousse Membre Pensionnaire
    Salut

    tu as quel système d'exploitation ? 7 ?
    Mon adresse mail reste ouverte pour qui le désire.
  • Coucou, j'ai Windows 8...

    Mais là je ne comprends plus rien. Hier je n'ai pas essayé les Sims, donc ce matin j'ai voulu retenter un lancement et ça refonctionne !
    Il y a eu une fenêtre juste avant le lancement, je n'ai pas bien vu exactement mais ça aurait été marqué "Suppression des fichiers Romaning" si j'ai bien lu...
Connectez-vous ou Inscrivez-vous pour commenter.