Vous vous demandez qui a bien pu gagner ? Visitez ce sujet pour découvrir de qui il s'agit !
Bienvenue sur la nouvelle mouture de SimsAgora ! Nous vous avons préparé un résumé des nouveautés dans le sujet de l'annonce. N'hésitez pas à y poser toutes vos questions !

Sims 2Rectangle noir sous mes sims

ziggyziggy Membre En visite
janvier 2014 modifié dans Aide
Bonjour à tous,

J'ai fait une mise à jour de ma carte graphique et depuis mes sims 2 se retrouvent avec un rectangle noir sous leurs pieds quand ils sont dans une maison.... dehors tout va bien..... Avant la mise à jour tout était normal

Comment puis-je faire pour remédier au problème..... il faut bien faire les mises à jour graphiques non ?

Merci d'avance pour vos réponses :kissing:

Réponses

  • ZundappZundapp Modérateur Pensionnaire
    On m'a dit une fois qu'il ne valait mieux pas toujours mettre à jour sa carte graphique et simplement mettre à jour lorsqu'on constatait un problème, alors tu sais, les avis divergent sur ce point.

    Tu peux essayer une restauration système. Normalement, avant une mise à jour de pilote, il y a un point de restauration qui se fait.

    [S2] : Floralys II et sa page Facebook + Mon tumblr

    [S3] : Abigail fait son cinéma (aucunes règles, juste pour le fun)

  • ziggyziggy Membre En visite
    Merci beaucoup pour ta réponse Zundapp :kissing:

    J'ai fait la restauration système et tout est redevenu normal :)

    Désormais j'attendrai un peu avant de faire les mises à jour....
  • ZundappZundapp Modérateur Pensionnaire
    Contente de l'entendre de le voir :)

    [S2] : Floralys II et sa page Facebook + Mon tumblr

    [S3] : Abigail fait son cinéma (aucunes règles, juste pour le fun)

  • KimBauerKimBauer Membre En visite
    coucou j'ai eu le même problème en fait j'ai juste descendu les ombres à moyen et ça a disparu ;)
  • ZundappZundapp Modérateur Pensionnaire
    En effet, avec mon changement de matériel (mais toujours la même CG), j'étais obligée de mettre la dernière mise à jour et ces rectangles noirs sont apparus. Ce qui est étrange c'est qu'ils sont apparus dans mon ancien quartier, mais pas dans un quartier test nouvellement créé.

    Bref, j'ai descendu les ombres à moyen comme toi KimBauer, et c'est parti. Merci :)

    [S2] : Floralys II et sa page Facebook + Mon tumblr

    [S3] : Abigail fait son cinéma (aucunes règles, juste pour le fun)

  • ChantiChanti Membre Pensionnaire
    août 2016 modifié

    Bonjour !



    Ayant eu ce problème de carré noir sous les sims, je suis venue faire une petite recherche ici pour avoir solution à mon problème. J'ai donc descendu le niveau des ombres à moyen, et cela semblait réglé hier. Sauf que ce matin en retournant dans mon jeu, le fameux rectangle noir était de nouveau là, et comble de tout, le niveau des ombres était grisé et mis d'office à "élevé" ! grrr... comment remédier à ce problème-là ?



    Merci d'avance pour votre aide

    SimsTrouvailles MAJ: 17/12/2010
    Site PubliSims MAJ : tous les week ends
    Sims Bottin MAJ : 12/09/10
    Les Sims de Chanti MAJ: 01/05/10
  • NicogothikNicogothik Membre Campeur

    Bonjour Chanti,

    il me semble que cela fait une éternité que l'on ne s'est pas recroisés... J'ai eu le même problème que toi avec les Sims 2 Ultimate collection (via Origin). Le meilleur moyen, qui à fonctionné pour moi, c'est de forcer directement ton jeu à ne pas utiliser les ombres des Sims.

    Si la manipulation ne te fais pas peur (je précise sans aucun risque à partir du moment ou tu fais une copie du fichier d'origine Graphics Rules) tu peux te rendre dans ton dossier Program files, Origin games (si comme moi tu passe par Origin) ou EA games, tu te rends dans le dossier de la dernières extension ou kit que tu as installé (dans mon cas Fun with pets contenant le SP9 demeures de rêves), TSData, Res, CsConfig puis il te faut ouvrir avec le bloc notes le fichier Graphics Rules.

    Ensuite il te faut trouver la partie contenant les options des ombres du jeu. Dans ton cas "option Shadows". Que tu peux facilement trouver à l'aide des touches contrôle+F qui t'ouvres un panel de recherche dans lequel y entrer le mot clé désiré.

    Tes lignes doivent se présenter comme cela ensuite ou du moins à quelque chose près :

    option Shadows

       setting $Low

          boolProp simShadows       false

          boolProp objectShadows    false

          boolProp guob             false

          boolProp heightMapShadows false

       setting $Medium

          boolProp simShadows       false

          boolProp objectShadows    false

          boolProp guob             true

          boolProp heightMapShadows true

       setting $High

          boolProp simShadows       true

          boolProp objectShadows    true

          boolProp guob             true

          boolProp heightMapShadows true

    Il te suffit ensuite de configurer tes options selon l'effet voulu dans chaque mode, Setting High étant la configuration élevée, les ombres des Sims appartiennent à la ligne "boolProp simShadows". Il te reste donc à remplacer "true" par "false" et enregistrer le fichier bloc notes en ayant pris soin au préalable d'en avoir fait une copie au cas où. ;)

Connectez-vous ou Inscrivez-vous pour commenter.